aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes/obsolete/efl1/libefso_svn.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/obsolete/efl1/libefso_svn.bb b/recipes/obsolete/efl1/libefso_svn.bb
new file mode 100644
index 0000000000..a9f77f5f44
--- /dev/null
+++ b/recipes/obsolete/efl1/libefso_svn.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "EFL FSO wrapper library"
+SECTION = "e/libs"
+LICENSE = "GPLv2"
+DEPENDS = "ecore edbus efreet"
+PV = "0.0.1+svnr${SRCPV}"
+SRCREV = "194"
+
+SRC_URI = "svn://svn.om.vptt.ch/trunk/;proto=http;module=libefso"
+S = "${WORKDIR}/libefso"
+
+inherit autotools pkgconfig
+
+do_stage () {
+ install -m 0644 src/lib/efso.h ${STAGING_INCDIR}/efso.h
+ oe_libinstall -a -so -C src/lib libefso ${STAGING_LIBDIR}
+ autotools_stage_all
+}