aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes/qt4/qt-4.7.0.inc5
-rw-r--r--recipes/qt4/qt4-embedded_4.7.0.bb2
2 files changed, 6 insertions, 1 deletions
diff --git a/recipes/qt4/qt-4.7.0.inc b/recipes/qt4/qt-4.7.0.inc
index cf4b0d8f63..ba2b25a0ee 100644
--- a/recipes/qt4/qt-4.7.0.inc
+++ b/recipes/qt4/qt-4.7.0.inc
@@ -60,6 +60,11 @@ do_install_append() {
for i in rcc uic moc ; do
install -m 0755 ${S}/bin/$i ${D}${bindir}/
done
+
+ #Append an E to the qtdemo file
+ if [ -n "${QT_LIBINFIX}" ] ; then
+ mv ${D}${bindir}/qtdemo ${D}${bindir}/qtdemo${QT_LIBINFIX}
+ fi
}
SRC_URI[md5sum] = "3a2f25b9b115037277f4fb759194a7a5"
diff --git a/recipes/qt4/qt4-embedded_4.7.0.bb b/recipes/qt4/qt4-embedded_4.7.0.bb
index 1cd43a664b..7e3d4b8325 100644
--- a/recipes/qt4/qt4-embedded_4.7.0.bb
+++ b/recipes/qt4/qt4-embedded_4.7.0.bb
@@ -2,7 +2,7 @@ DEFAULT_PREFERENCE = "-1"
require qt4-embedded.inc
-PR = "${INC_PR}.0"
+PR = "${INC_PR}.1"
QT_CONFIG_FLAGS_append_armv6 = " -no-neon "