aboutsummaryrefslogtreecommitdiffstats
path: root/packages/automake/automake-native_1.8.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/automake/automake-native_1.8.4.bb')
-rw-r--r--packages/automake/automake-native_1.8.4.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/automake/automake-native_1.8.4.bb b/packages/automake/automake-native_1.8.4.bb
index e69de29bb2..7969426a63 100644
--- a/packages/automake/automake-native_1.8.4.bb
+++ b/packages/automake/automake-native_1.8.4.bb
@@ -0,0 +1,17 @@
+SECTION = "devel"
+include automake_${PV}.bb
+S = "${WORKDIR}/automake-${PV}"
+DEPENDS = "autoconf-native"
+
+inherit native
+
+do_stage () {
+ oe_runmake install
+ install -d ${datadir}
+ if [ ! -e ${datadir}/aclocal ]; then
+ ln -sf aclocal-1.8 ${datadir}/aclocal
+ fi
+ if [ ! -e ${datadir}/automake ]; then
+ ln -sf automake-1.8 ${datadir}/automake
+ fi
+}