aboutsummaryrefslogtreecommitdiffstats
path: root/packages/froot
diff options
context:
space:
mode:
Diffstat (limited to 'packages/froot')
-rw-r--r--packages/froot/froot_0.7.1.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/packages/froot/froot_0.7.1.bb b/packages/froot/froot_0.7.1.bb
index e69de29bb2..1faf5a5788 100644
--- a/packages/froot/froot_0.7.1.bb
+++ b/packages/froot/froot_0.7.1.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Froot is a game like frozen bubbles"
+SECTION = "opie/games"
+APPNAME = "froot"
+APPTYPE = "binary"
+APPDESKTOP = "${S}"
+LICENSE = "GPL"
+PR = "r2"
+
+SRC_URI = "http://www.cs.unc.edu/~scheuerm/froot/froot-${PV}.tar.gz"
+S = "${WORKDIR}/froot-${PV}"
+
+inherit opie
+
+do_install() {
+ install -d ${D}${palmtopdir}/help/html
+ install -d ${D}${palmtopdir}/pics/froot
+ install -m 0644 Froot.png ${D}${palmtopdir}/pics/
+ install -m 0644 help/html/froot.html ${D}${palmtopdir}/help/html/
+ install -m 0644 pics/froot/*.png ${D}${palmtopdir}/pics/froot/
+}