aboutsummaryrefslogtreecommitdiffstats
path: root/packages/grub
diff options
context:
space:
mode:
Diffstat (limited to 'packages/grub')
-rw-r--r--packages/grub/grub_0.97.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/packages/grub/grub_0.97.bb b/packages/grub/grub_0.97.bb
index d0dddd0189..051296a31a 100644
--- a/packages/grub/grub_0.97.bb
+++ b/packages/grub/grub_0.97.bb
@@ -8,10 +8,10 @@ S = "${WORKDIR}/grub-${PV}"
inherit autotools
python __anonymous () {
- import re
- host = bb.data.getVar('HOST_SYS', d, 1)
- if not re.match('i.86.*-linux', host):
- raise bb.parse.SkipPackage("incompatible with host %s" % host)
+ import re
+ host = bb.data.getVar('HOST_SYS', d, 1)
+ if not re.match('i.86.*-linux', host):
+ raise bb.parse.SkipPackage("incompatible with host %s" % host)
}
do_install_append_vmware() {