aboutsummaryrefslogtreecommitdiffstats
path: root/packages/libdbi/libdbi_0.7.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/libdbi/libdbi_0.7.2.bb')
-rw-r--r--packages/libdbi/libdbi_0.7.2.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/packages/libdbi/libdbi_0.7.2.bb b/packages/libdbi/libdbi_0.7.2.bb
new file mode 100644
index 0000000000..ba47c68573
--- /dev/null
+++ b/packages/libdbi/libdbi_0.7.2.bb
@@ -0,0 +1,23 @@
+# libdbi OE build file
+# Copyright (C) 2005, Koninklijke Philips Electronics NV. All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+DESCRIPTION = "Database Independent Abstraction Layer for C"
+HOMEPAGE = "http://libdbi.sourceforge.net/"
+LICENSE = "LGPL"
+SECTION = "libs"
+MAINTAINER = "Eddy Pronk <epronk@muftor.com>"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/libdbi/libdbi-${PV}.tar.gz"
+
+inherit autotools
+
+do_stage () {
+ autotools_stage_includes
+ cd ./src/.libs/
+ oe_libinstall -so libdbi ${STAGING_LIBDIR}
+}
+
+do_configure () {
+ autotools_do_configure
+} \ No newline at end of file