aboutsummaryrefslogtreecommitdiffstats
path: root/packages/lockstat/lockstat_1.4.10.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/lockstat/lockstat_1.4.10.bb')
-rw-r--r--packages/lockstat/lockstat_1.4.10.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/packages/lockstat/lockstat_1.4.10.bb b/packages/lockstat/lockstat_1.4.10.bb
index 7c6c84dd01..61f4a61b0d 100644
--- a/packages/lockstat/lockstat_1.4.10.bb
+++ b/packages/lockstat/lockstat_1.4.10.bb
@@ -10,9 +10,9 @@ export KERNEL_SOURCE = ${@base_read_file('${STAGING_KERNEL_DIR}/kernel-source')}
CFLAGS += " -I${KERNEL_SOURCE}/include"
python () {
-# NOTE: any target machines with kernels supporting spinlock metering should
-# check the MACHINE variable here to prevent the SkipPackage.
- raise bb.parse.SkipPackage("The target machine's kernel does not appear able to use spinlock metering.")
+ # NOTE: any target machines with kernels supporting spinlock metering should
+ # check the MACHINE variable here to prevent the SkipPackage.
+ raise bb.parse.SkipPackage("The target machine's kernel does not appear able to use spinlock metering.")
}
do_compile () {