aboutsummaryrefslogtreecommitdiffstats
path: root/packages/python
diff options
context:
space:
mode:
Diffstat (limited to 'packages/python')
-rw-r--r--packages/python/python-coherence_0.6.2.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/python/python-coherence_0.6.2.bb b/packages/python/python-coherence_0.6.2.bb
new file mode 100644
index 0000000000..7d25f0868e
--- /dev/null
+++ b/packages/python/python-coherence_0.6.2.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Coherence is a DLNA/UPnP mediaserver + backends"
+SECTION = "devel/python"
+LICENSE = "MIT"
+HOMEPAGE = "http://coherence.beebits.net/wiki"
+PR = "r0"
+
+inherit setuptools
+
+SRC_URI = "http://coherence.beebits.net/download/Coherence-${PV}.tar.gz"
+S = "${WORKDIR}/Coherence-${PV}"
+
+FILES_${PN} += "${datadir}"
+
+DEPENDS = "libxml2 libxml2-native"
+RDEPENDS_${PN} += "python-gst python-dbus python-configobj python-twisted python-twisted-core python-misc python-zopeinterface zope python-modules"
+
+