aboutsummaryrefslogtreecommitdiffstats
path: root/packages/qpe-games/pdamaze_1.0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/qpe-games/pdamaze_1.0.0.bb')
-rw-r--r--packages/qpe-games/pdamaze_1.0.0.bb33
1 files changed, 33 insertions, 0 deletions
diff --git a/packages/qpe-games/pdamaze_1.0.0.bb b/packages/qpe-games/pdamaze_1.0.0.bb
index e69de29bb2..2074eac3e5 100644
--- a/packages/qpe-games/pdamaze_1.0.0.bb
+++ b/packages/qpe-games/pdamaze_1.0.0.bb
@@ -0,0 +1,33 @@
+DESCRIPTION = "PDA-Maze"
+SECTION = "opie/games"
+PRIORITY = "optional"
+MAINTAINER = "Team Opie <opie@handhelds.org>"
+LICENSE = "GPL"
+AUTHOR = "Bill Kendrick, Port by Rober Ernst"
+HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-PDA-Maze.html"
+
+
+SRC_URI = "http://handhelds.org/~zecke/oe_packages/pdamaze_V1.0.0.tar.gz \
+ file://Makefile.patch;patch=1"
+
+PV = "1.0.0"
+S = "${WORKDIR}/pdamaze_V${PV}"
+
+APPNAME = "pdamaze"
+APPTYPE = "binary"
+APPDESKTOP = "${S}"
+
+do_compile_prepend() {
+ oe_runmake -C images
+}
+
+do_install () {
+ install -d ${D}${palmtopdir}/pics/${APPNAME}/
+ install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
+
+}
+
+inherit opie
+
+
+