aboutsummaryrefslogtreecommitdiffstats
path: root/packages/rt-tests
diff options
context:
space:
mode:
Diffstat (limited to 'packages/rt-tests')
-rw-r--r--packages/rt-tests/.mtn2git_empty0
-rw-r--r--packages/rt-tests/rt-tests_0.19.bb18
2 files changed, 18 insertions, 0 deletions
diff --git a/packages/rt-tests/.mtn2git_empty b/packages/rt-tests/.mtn2git_empty
new file mode 100644
index 0000000000..e69de29bb2
--- /dev/null
+++ b/packages/rt-tests/.mtn2git_empty
diff --git a/packages/rt-tests/rt-tests_0.19.bb b/packages/rt-tests/rt-tests_0.19.bb
new file mode 100644
index 0000000000..e2c9e17846
--- /dev/null
+++ b/packages/rt-tests/rt-tests_0.19.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "Real-time tests, such as cyclictest."
+HOMEPAGE = "http://rt.wiki.kernel.org/index.php/Cyclictest"
+LICENSE = "GPL"
+PR = "r0"
+
+SRC_URI = "http://www.kernel.org/pub/linux/kernel/people/tglx/rt-tests/rt-tests-${PV}.tar.bz2"
+
+S = "${WORKDIR}/rt-tests"
+
+do_install() {
+ install -d ${D}${bindir}
+ for binary in `find . -perm 0755 -type f`
+ do
+ install -m 0755 $binary ${D}${bindir}
+ done
+}
+
+