aboutsummaryrefslogtreecommitdiffstats
path: root/packages/unzip
diff options
context:
space:
mode:
Diffstat (limited to 'packages/unzip')
-rw-r--r--packages/unzip/unzip_551.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/packages/unzip/unzip_551.bb b/packages/unzip/unzip_551.bb
index e69de29bb2..ccdbc1bfc5 100644
--- a/packages/unzip/unzip_551.bb
+++ b/packages/unzip/unzip_551.bb
@@ -0,0 +1,15 @@
+SECTION = "console/utils"
+SRC_URI = "ftp://ftp.info-zip.org/pub/infozip/src/unzip${PV}.tar.gz"
+S = "${WORKDIR}/unzip-5.51"
+
+LICENSE = "Info-ZIP"
+
+do_compile() {
+ make -f unix/Makefile generic
+}
+
+do_install() {
+ make -f unix/Makefile install prefix=${D}${prefix}
+}
+
+