aboutsummaryrefslogtreecommitdiffstats
path: root/packages/xinerama/xinerama_1.0.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/xinerama/xinerama_1.0.2.bb')
-rw-r--r--packages/xinerama/xinerama_1.0.2.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/packages/xinerama/xinerama_1.0.2.bb b/packages/xinerama/xinerama_1.0.2.bb
index e69de29bb2..99cdf12853 100644
--- a/packages/xinerama/xinerama_1.0.2.bb
+++ b/packages/xinerama/xinerama_1.0.2.bb
@@ -0,0 +1,21 @@
+LICENSE = "MIT"
+DESCRIPTION = "Xinerama library"
+SECTION = "x11/libs"
+PRIORITY = "optional"
+MAINTAINER = "Phil Blundell <pb@handhelds.org>"
+DEPENDS = "panoramixext xproto x11 xext"
+PR = "r1"
+
+SRC_URI = "${XLIBS_MIRROR}/libXinerama-${PV}.tar.bz2"
+S = "${WORKDIR}/libXinerama-${PV}"
+
+inherit autotools pkgconfig
+
+do_stage() {
+ oe_runmake install prefix=${STAGING_DIR} \
+ bindir=${STAGING_BINDIR} \
+ includedir=${STAGING_INCDIR} \
+ libdir=${STAGING_LIBDIR} \
+ datadir=${STAGING_DATADIR} \
+ mandir=${STAGING_DIR}/man
+}