aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/0xFFFF/0xffff-native_0.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/0xFFFF/0xffff-native_0.2.bb')
-rw-r--r--recipes/0xFFFF/0xffff-native_0.2.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes/0xFFFF/0xffff-native_0.2.bb b/recipes/0xFFFF/0xffff-native_0.2.bb
new file mode 100644
index 0000000000..eb82cb468a
--- /dev/null
+++ b/recipes/0xFFFF/0xffff-native_0.2.bb
@@ -0,0 +1,21 @@
+require 0xffff.inc
+
+DEPENDS = "libusb-native"
+
+inherit native
+
+do_stage() {
+ install -d ${STAGING_BINDIR_NATIVE}
+ install -m 755 0xFFFF ${STAGING_BINDIR_NATIVE}
+}
+
+do_deploy[dirs] = "${S}"
+
+do_deploy() {
+ install -d ${DEPLOY_DIR_IMAGE}
+ install -m 755 0xFFFF ${DEPLOY_DIR_IMAGE}
+}
+
+addtask deploy before do_package after do_install
+
+