aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/aliens/aliens_1.0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/aliens/aliens_1.0.0.bb')
-rw-r--r--recipes/aliens/aliens_1.0.0.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes/aliens/aliens_1.0.0.bb b/recipes/aliens/aliens_1.0.0.bb
new file mode 100644
index 0000000000..630654899d
--- /dev/null
+++ b/recipes/aliens/aliens_1.0.0.bb
@@ -0,0 +1,21 @@
+DESCRIPTION = "Classic Arcade Shooter for Qt/Embedded based palmtop environments"
+SECTION = "opie/games"
+PRIORITY = "optional"
+LICENSE = "GPL"
+APPNAME = "aliens.sdl"
+APPTYPE = "binary"
+PR = "r4"
+
+SRC_URI = "ftp://ftp.billsgames.com/unix/agenda/aliens/src/aliens_V${PV}.tar.gz"
+S = "${WORKDIR}/aliens_V${PV}"
+
+inherit opie
+
+do_compile_prepend() {
+ cd images && make && cd ..
+}
+
+do_install() {
+ install -d ${D}${palmtopdir}/pics
+ install -m 0644 aliens.png ${D}${palmtopdir}/pics/aliens.png
+}