aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/angstrom/epiphany-firefox-replacement.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/angstrom/epiphany-firefox-replacement.bb')
-rw-r--r--recipes/angstrom/epiphany-firefox-replacement.bb10
1 files changed, 10 insertions, 0 deletions
diff --git a/recipes/angstrom/epiphany-firefox-replacement.bb b/recipes/angstrom/epiphany-firefox-replacement.bb
new file mode 100644
index 0000000000..2ced2c9c06
--- /dev/null
+++ b/recipes/angstrom/epiphany-firefox-replacement.bb
@@ -0,0 +1,10 @@
+# This is a hack because $*#($*($# e17 doesn't check if firefox is present and puts it in the menu blindly
+
+RDEPENDS = "epiphany"
+RCONFLICTS = "firefox"
+
+do_install() {
+ install -d ${D}/${bindir}
+ ln -sf ${bindir}/epiphany ${D}/${bindir}/firefox
+}
+