aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/at/at_3.1.8.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/at/at_3.1.8.bb')
-rw-r--r--recipes/at/at_3.1.8.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/at/at_3.1.8.bb b/recipes/at/at_3.1.8.bb
new file mode 100644
index 0000000000..7acbfa9664
--- /dev/null
+++ b/recipes/at/at_3.1.8.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Delayed job execution and batch processing."
+SECTION = "base"
+LICENSE="BSD"
+DEPENDS = "flex"
+RCONFLICTS = "atd"
+RREPLACES = "atd"
+
+PR = "r1"
+
+SRC_URI = "${DEBIAN_MIRROR}/main/a/at/at_${PV}-11.tar.gz \
+ file://configure.patch;patch=1 \
+ file://nonrootinstall.patch;patch=1"
+
+inherit autotools
+
+export LIBS = "-L${STAGING_LIBDIR}"
+
+do_install () {
+ oe_runmake 'IROOT=${D}' install
+}