aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/autofs/autofs_4.0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/autofs/autofs_4.0.0.bb')
-rw-r--r--recipes/autofs/autofs_4.0.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/autofs/autofs_4.0.0.bb b/recipes/autofs/autofs_4.0.0.bb
new file mode 100644
index 0000000000..6033b8a09a
--- /dev/null
+++ b/recipes/autofs/autofs_4.0.0.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Kernel based automounter for linux."
+SECTION = "base"
+LICENSE = "GPL"
+
+SRC_URI = "${KERNELORG_MIRROR}/pub/linux/daemons/autofs/v4/old/autofs-${PV}-1.tar.bz2"
+
+inherit autotools
+
+do_configure_prepend () {
+ if [ ! -e acinclude.m4 ]; then
+ cp aclocal.m4 acinclude.m4
+ fi
+}
+
+do_install () {
+ oe_runmake 'INSTALLROOT=${D}' install
+}