aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/blueprobe/blueprobe-0.18/fix-makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/blueprobe/blueprobe-0.18/fix-makefile.patch')
-rw-r--r--recipes/blueprobe/blueprobe-0.18/fix-makefile.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/recipes/blueprobe/blueprobe-0.18/fix-makefile.patch b/recipes/blueprobe/blueprobe-0.18/fix-makefile.patch
new file mode 100644
index 0000000000..f1bad8b707
--- /dev/null
+++ b/recipes/blueprobe/blueprobe-0.18/fix-makefile.patch
@@ -0,0 +1,13 @@
+Index: blueprobe-0.18/Makefile
+===================================================================
+--- blueprobe-0.18.orig/Makefile
++++ blueprobe-0.18/Makefile
+@@ -28,7 +28,7 @@
+ install-program: $(PACKAGE)
+ install -d $(DESTDIR)/etc/sysconfig
+ install -d $(DESTDIR)$(PREFIX)/bin
+- install -s $(PACKAGE) $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
++ install $(PACKAGE) $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
+ install -d $(DESTDIR)/etc/init.d
+ install $(PACKAGE).init $(DESTDIR)/etc/init.d/$(PACKAGE)
+ install -d $(DESTDIR)/etc/rcS.d