aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/bootsplash/bootsplash-native_3.0.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/bootsplash/bootsplash-native_3.0.7.bb')
-rw-r--r--recipes/bootsplash/bootsplash-native_3.0.7.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/bootsplash/bootsplash-native_3.0.7.bb b/recipes/bootsplash/bootsplash-native_3.0.7.bb
new file mode 100644
index 0000000000..bc5956d2c4
--- /dev/null
+++ b/recipes/bootsplash/bootsplash-native_3.0.7.bb
@@ -0,0 +1,19 @@
+# bootsplash-native OE build file
+# Copyright (C) 2004, Advanced Micro Devices, Inc. All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+require bootsplash_${PV}.bb
+
+DEPENDS += "jpeg-native"
+
+inherit native
+S="${WORKDIR}/bootsplash-${PV}"
+
+do_compile() {
+ oe_runmake splash
+}
+
+do_stage() {
+ install -d ${STAGING_BINDIR}
+ install -m 0755 Utilities/splash ${STAGING_BINDIR}/splash
+}