aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/c-nc
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/c-nc')
-rw-r--r--recipes/c-nc/c-nc_0.5.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/c-nc/c-nc_0.5.bb b/recipes/c-nc/c-nc_0.5.bb
new file mode 100644
index 0000000000..b7d91621db
--- /dev/null
+++ b/recipes/c-nc/c-nc_0.5.bb
@@ -0,0 +1,19 @@
+DESCRIPTION = "A Mastermind style game in GTK+"
+SECTION = "x11/games"
+LICENSE = "GPLv2"
+HOMEPAGE = "http://freshmeat.net/projects/c-nc/"
+DEPENDS = "gtk+"
+AUTHOR = "Alexandru Scvortov <scvalex@gmail.com>"
+PV = "0.5"
+
+inherit autotools
+
+SRC_URI = "http://c-nc.googlecode.com/files/c-nc-${PV}.tar.gz"
+
+do_install() {
+ install -d ${D}${bindir} ${D}${docdir}/c-nc
+ install -m 0755 ${S}/c-nc ${D}${bindir}
+ install -d ${D}${datadir}/applications/
+ install -m 0755 ${S}/c-nc.desktop ${D}${datadir}/applications/
+}
+