aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/cellhunter
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/cellhunter')
-rw-r--r--recipes/cellhunter/cellhunter_0.5.0.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/recipes/cellhunter/cellhunter_0.5.0.bb b/recipes/cellhunter/cellhunter_0.5.0.bb
new file mode 100644
index 0000000000..87d126c9bc
--- /dev/null
+++ b/recipes/cellhunter/cellhunter_0.5.0.bb
@@ -0,0 +1,27 @@
+DESCRIPTION = "CellHunter - A game to collect information about mobile phone cells"
+SECTION = "x11/utils"
+DEPENDS = "python"
+RDEPENDS = "python-subprocess python-netclient python-math python-core python-io python-pygtk python-dbus frameworkd"
+PR = "r0"
+
+SRC_URI = "\
+ http://ch.omoco.de/cellhunter/files/cellhunter-${PV}.tar.gz \
+"
+
+do_configure () {
+ :
+}
+
+do_compile () {
+ :
+}
+
+do_install () {
+ install -d ${D}${bindir}
+ install -m 0755 cellhunter.py ${D}${bindir}/
+ install -m 0755 cellhunter_upload.sh ${D}${bindir}/
+ install -d ${D}${datadir}/pixmaps
+ install -d ${D}${datadir}/applications
+ install -m 0644 cellhunter.desktop ${D}${datadir}/applications/cellhunter.desktop
+ install -m 0644 cellhunter.png ${D}${datadir}/pixmaps/cellhunter.png
+}