summaryrefslogtreecommitdiffstats
path: root/recipes/dcron/dcron_2.3.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/dcron/dcron_2.3.3.bb')
-rw-r--r--recipes/dcron/dcron_2.3.3.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/dcron/dcron_2.3.3.bb b/recipes/dcron/dcron_2.3.3.bb
new file mode 100644
index 0000000000..d965bbecca
--- /dev/null
+++ b/recipes/dcron/dcron_2.3.3.bb
@@ -0,0 +1,18 @@
+SECTION = "base"
+DESCRIPTION = "Dillon's Cron is a multi-user cron written from scratch, \
+similar to vixie-cron but with major differences."
+LICENSE = "GPL"
+PR = "r1"
+
+SRC_URI = "http://ibiblio.org/pub/Linux/system/daemons/cron/dcron-${PV}.tar.gz \
+ file://compile.patch;patch=1 \
+ file://strip.patch;patch=1"
+
+do_install () {
+ install -d ${D}${bindir} ${D}${sbindir} \
+ ${D}${mandir}/man1 ${D}${mandir}/man8
+ install -m 0755 crond ${D}${sbindir}/
+ install -m 4755 crontab ${D}${bindir}/
+ install crontab.1 ${D}${mandir}/man1
+ install crond.8 ${D}${mandir}/man8
+}