aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/dhclient/dhclient_2.0pl5.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/dhclient/dhclient_2.0pl5.bb')
-rw-r--r--recipes/dhclient/dhclient_2.0pl5.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/dhclient/dhclient_2.0pl5.bb b/recipes/dhclient/dhclient_2.0pl5.bb
new file mode 100644
index 0000000000..20b0dfc440
--- /dev/null
+++ b/recipes/dhclient/dhclient_2.0pl5.bb
@@ -0,0 +1,17 @@
+SECTION = "console/network"
+DESCRIPTION = "ISC DHCP Distribution (client and server)."
+LICENSE = "BSD"
+
+SRC_URI = "ftp://ftp.isc.org/isc/dhcp/dhcp-2.0-history/dhcp-${PV}.tar.gz \
+ file://make.patch;patch=1"
+S = "${WORKDIR}/dhcp-${PV}"
+
+export BINDIR = "${sbindir}"
+
+do_configure () {
+ ./configure ${TARGET_SYS}
+}
+
+do_install () {
+ oe_runmake "DESTDIR=${D}" install
+}