aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/e2fsprogs/e2fsprogs-native_1.41.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/e2fsprogs/e2fsprogs-native_1.41.2.bb')
-rw-r--r--recipes/e2fsprogs/e2fsprogs-native_1.41.2.bb8
1 files changed, 6 insertions, 2 deletions
diff --git a/recipes/e2fsprogs/e2fsprogs-native_1.41.2.bb b/recipes/e2fsprogs/e2fsprogs-native_1.41.2.bb
index f2c3898dbe..e79958cb2f 100644
--- a/recipes/e2fsprogs/e2fsprogs-native_1.41.2.bb
+++ b/recipes/e2fsprogs/e2fsprogs-native_1.41.2.bb
@@ -2,7 +2,7 @@ SECTION = "base"
require e2fsprogs.inc
inherit native
-PR = "r1"
+PR = "r2"
DEFAULT_PREFERENCE = "-1"
EXTRA_OECONF = ""
@@ -12,5 +12,9 @@ PACKAGES = ""
DEPENDS = ""
do_stage () {
- oe_runmake install
+ oe_runmake install
+ install -d ${STAGING_BINDIR_NATIVE}/
+ for b in ${e2miscbins}; do
+ install -m 0755 misc/$b ${STAGING_BINDIR_NATIVE}/ || die "failed to install $b"
+ done
}