aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/eb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/eb')
-rw-r--r--recipes/eb/eb_4.3.2.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/eb/eb_4.3.2.bb b/recipes/eb/eb_4.3.2.bb
new file mode 100644
index 0000000000..5ba61c7cdb
--- /dev/null
+++ b/recipes/eb/eb_4.3.2.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "Electronic book library"
+HOMEPAGE = "http://www.sra.co.jp/people/m-kasahr/eb"
+SECTION = "libs"
+LICENSE = "GPL"
+#DEPENDS = "zlib"
+
+SRC_URI = "ftp://ftp.sra.co.jp/pub/misc/eb/eb-${PV}.tar.bz2"
+
+inherit autotools
+
+EXTRA_OECONF += " --with-pkgdocdir=${docdir}/eb"
+
+do_stage () {
+ autotools_stage_all
+}
+
+PACKAGES =+ "eb-utils"
+FILES_eb-utils = "/usr/bin/*"