aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/elfkickers/elfkickers-native_2.0a.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/elfkickers/elfkickers-native_2.0a.bb')
-rw-r--r--recipes/elfkickers/elfkickers-native_2.0a.bb11
1 files changed, 11 insertions, 0 deletions
diff --git a/recipes/elfkickers/elfkickers-native_2.0a.bb b/recipes/elfkickers/elfkickers-native_2.0a.bb
new file mode 100644
index 0000000000..0de9c63a78
--- /dev/null
+++ b/recipes/elfkickers/elfkickers-native_2.0a.bb
@@ -0,0 +1,11 @@
+require elfkickers_${PV}.bb
+inherit native
+
+ELFPKGS = "sstrip"
+FILESPATH = "${FILE_DIRNAME}/elfkickers-${PV}:${FILE_DIRNAME}/elfkickers:${FILE_DIRNAME}/files"
+
+do_stage () {
+ for d in ${ELFPKGS}; do
+ install -m 0755 $d/$d ${bindir}/ || exit 1
+ done
+}