aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/evtest/evtest_1.23.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/evtest/evtest_1.23.bb')
-rw-r--r--recipes/evtest/evtest_1.23.bb2
1 files changed, 2 insertions, 0 deletions
diff --git a/recipes/evtest/evtest_1.23.bb b/recipes/evtest/evtest_1.23.bb
index 4c5d195277..6cf87be50b 100644
--- a/recipes/evtest/evtest_1.23.bb
+++ b/recipes/evtest/evtest_1.23.bb
@@ -11,6 +11,8 @@ PR = "r0"
SRC_URI = "http://beagleboard.googlecode.com/files/evtest.c"
S = "${WORKDIR}"
+TARGET_CC_ARCH += "${LDFLAGS}"
+
do_compile() {
${CC} evtest.c -o evtest -I${STAGING_INCDIR} -L${STAGING_LIBDIR}
}