aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/exalt/exalt-daemon_svn.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/exalt/exalt-daemon_svn.bb')
-rw-r--r--recipes/exalt/exalt-daemon_svn.bb13
1 files changed, 13 insertions, 0 deletions
diff --git a/recipes/exalt/exalt-daemon_svn.bb b/recipes/exalt/exalt-daemon_svn.bb
new file mode 100644
index 0000000000..8f5e9afa29
--- /dev/null
+++ b/recipes/exalt/exalt-daemon_svn.bb
@@ -0,0 +1,13 @@
+require exalt.inc
+
+DEPENDS = "evas edbus libexalt"
+
+SRC_URI += "file://init"
+
+do_install_append() {
+ install -D -m 0755 "${WORKDIR}/init" "${D}${sysconfdir}/dbus-1/event.d/40exaltd"
+}
+
+FILES_${PN} += "${sysconfdir}/dbus-1/event.d/"
+
+EXALT_MODULE = "daemon"