summaryrefslogtreecommitdiffstats
path: root/recipes/fastcgi/fastcgi_2.4.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/fastcgi/fastcgi_2.4.0.bb')
-rw-r--r--recipes/fastcgi/fastcgi_2.4.0.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/fastcgi/fastcgi_2.4.0.bb b/recipes/fastcgi/fastcgi_2.4.0.bb
new file mode 100644
index 0000000000..4c70aa3461
--- /dev/null
+++ b/recipes/fastcgi/fastcgi_2.4.0.bb
@@ -0,0 +1,19 @@
+LICENSE = "Open Market"
+DESCRIPTION = "Fast CGI backend (web server to CGI handler) library"
+PR = "r2"
+
+SRC_URI = "http://www.fastcgi.com/dist/fcgi-${PV}.tar.gz \
+file://link-against-math.patch;patch=1"
+
+S=${WORKDIR}/fcgi-${PV}
+
+LEAD_SONAME = "libfcgi.so*"
+
+PARALLEL_MAKE=""
+
+inherit autotools pkgconfig
+
+do_stage() {
+ autotools_stage_all
+}
+