aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/firmwares/marvell-license_9.70.3-p37.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/firmwares/marvell-license_9.70.3-p37.bb')
-rw-r--r--recipes/firmwares/marvell-license_9.70.3-p37.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/firmwares/marvell-license_9.70.3-p37.bb b/recipes/firmwares/marvell-license_9.70.3-p37.bb
new file mode 100644
index 0000000000..a72d8205ad
--- /dev/null
+++ b/recipes/firmwares/marvell-license_9.70.3-p37.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "License for Marvel 8686 wifi chipsets"
+LICENCE = "closed"
+
+SRC_URI = "file://Marvell-Licence.txt"
+
+RDEPENDS_${PN} += "marvell-license"
+
+do_install() {
+
+ install -d ${D}${base_libdir}/firmware
+ install -m 0644 ${WORKDIR}/Marvell-Licence.txt ${D}${base_libdir}/firmware
+}
+
+PACKAGES = "${PN}"
+FILES_${PN} += "${base_libdir}/firmware"
+
+PACKAGE_ARCH = "all"