summaryrefslogtreecommitdiffstats
path: root/recipes/font-update-common/font-update-common_0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/font-update-common/font-update-common_0.1.bb')
-rw-r--r--recipes/font-update-common/font-update-common_0.1.bb13
1 files changed, 13 insertions, 0 deletions
diff --git a/recipes/font-update-common/font-update-common_0.1.bb b/recipes/font-update-common/font-update-common_0.1.bb
new file mode 100644
index 0000000000..eae0a8a55f
--- /dev/null
+++ b/recipes/font-update-common/font-update-common_0.1.bb
@@ -0,0 +1,13 @@
+DESCRIPTION = "Scripts to be called when fonts are installed or removed \
+to make them known to the WM, whether X11 or Opie"
+AUTHOR = "Rolf Leggewie <oe-devel@rolf.leggewie.biz"
+
+SRC_URI = "file://update-fonts"
+
+do_install() {
+ install -d ${D}${bindir}
+ install -d ${D}${sysconfdir}/update-fonts-common.d/
+ install -m 0755 ${WORKDIR}/update-fonts ${D}${bindir}
+}
+
+PACKAGE_ARCH = "all"