aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/freenx/nxuexec_3.4.0-2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/freenx/nxuexec_3.4.0-2.bb')
-rw-r--r--recipes/freenx/nxuexec_3.4.0-2.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/freenx/nxuexec_3.4.0-2.bb b/recipes/freenx/nxuexec_3.4.0-2.bb
new file mode 100644
index 0000000000..397771b953
--- /dev/null
+++ b/recipes/freenx/nxuexec_3.4.0-2.bb
@@ -0,0 +1,17 @@
+LICENSE = "GPL"
+
+SRC_URI = "http://64.34.161.181/download/3.4.0/sources/${PN}-${PV}.tar.gz \
+ "
+
+SRC_URI[md5sum] = "c480abff35565bde306e3878d0e43093"
+SRC_URI[sha256sum] = "9325173919b98675d1f88616f2692f4ffd6cb0ae3dd61c6015fa82065693efa8"
+
+S = "${WORKDIR}/${PN}"
+
+inherit autotools
+
+do_install () {
+ oe_runmake "bindir=${D}${bindir}" \
+ "man1dir=${D}${mandir}" \
+ install
+}