aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/frozen-bubble/frozen-bubble-1.0.0/Makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/frozen-bubble/frozen-bubble-1.0.0/Makefile.patch')
-rw-r--r--recipes/frozen-bubble/frozen-bubble-1.0.0/Makefile.patch16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/frozen-bubble/frozen-bubble-1.0.0/Makefile.patch b/recipes/frozen-bubble/frozen-bubble-1.0.0/Makefile.patch
new file mode 100644
index 0000000000..60844a735b
--- /dev/null
+++ b/recipes/frozen-bubble/frozen-bubble-1.0.0/Makefile.patch
@@ -0,0 +1,16 @@
+--- frozen-bubble/c_stuff/Makefile.old 2004-06-25 20:04:03.000000000 +0100
++++ frozen-bubble/c_stuff/Makefile 2004-06-25 20:07:25.000000000 +0100
+@@ -1,11 +1,11 @@
+ .PHONY: clean
+
+ fb_c_stuff: %: %.xs
+- test -e Makefile_c || perl Makefile.PL INSTALLDIRS=$(INSTALLDIRS)
++ test -e Makefile_c || perl Makefile.PL INSTALLDIRS=$(INSTALLDIRS) CC="$(CC)" LD="$(LD)"
+ $(MAKE) -f Makefile_c
+
+ install:
+- test -e Makefile_c || perl Makefile.PL INSTALLDIRS=$(INSTALLDIRS)
++ test -e Makefile_c || perl Makefile.PL INSTALLDIRS=$(INSTALLDIRS) CC="$(CC)" LD="$(LD)"
+ $(MAKE) -f Makefile_c install
+
+ clean: