aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gnome/epiphany_2.21.92.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gnome/epiphany_2.21.92.bb')
-rw-r--r--recipes/gnome/epiphany_2.21.92.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/gnome/epiphany_2.21.92.bb b/recipes/gnome/epiphany_2.21.92.bb
new file mode 100644
index 0000000000..c13d8ea050
--- /dev/null
+++ b/recipes/gnome/epiphany_2.21.92.bb
@@ -0,0 +1,19 @@
+DESCRIPTION = "GNOME default webbrowser"
+DEPENDS = "gnome-desktop gnome-vfs libgnomeui webkit-gtk iso-codes startup-notification"
+RDEPENDS = "gnome-vfs-plugin-http"
+PR ="r1"
+
+inherit gnome
+
+SRC_URI_append = " file://file_contains.patch;patch=1"
+
+EXTRA_OECONF = "--with-engine=webkit --with-distributor-name=${DISTRO}"
+
+do_configure_prepend() {
+ touch ${S}/gnome-doc-utils.make
+ sed -i -e s:help::g Makefile.am
+}
+
+FILES_${PN} += "${datadir}/icons ${datadir}/dbus-1"
+
+