aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gnome/gconf-native_2.6.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gnome/gconf-native_2.6.1.bb')
-rw-r--r--recipes/gnome/gconf-native_2.6.1.bb10
1 files changed, 10 insertions, 0 deletions
diff --git a/recipes/gnome/gconf-native_2.6.1.bb b/recipes/gnome/gconf-native_2.6.1.bb
new file mode 100644
index 0000000000..79163a42b1
--- /dev/null
+++ b/recipes/gnome/gconf-native_2.6.1.bb
@@ -0,0 +1,10 @@
+NOTE = "This is just a dummy package to get packages stop complaining about gconftool-2 \
+ which they are not using anyway... :D"
+
+inherit native
+
+do_stage() {
+ echo "#!/bin/sh" >${STAGING_BINDIR}/gconftool-2
+ chmod a+rx ${STAGING_BINDIR}/gconftool-2
+}
+