aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gnome/gedit_2.26.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gnome/gedit_2.26.2.bb')
-rw-r--r--recipes/gnome/gedit_2.26.2.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes/gnome/gedit_2.26.2.bb b/recipes/gnome/gedit_2.26.2.bb
new file mode 100644
index 0000000000..a0585f10e6
--- /dev/null
+++ b/recipes/gnome/gedit_2.26.2.bb
@@ -0,0 +1,21 @@
+DESCRIPTION = "GNOME editor"
+SECTION = "x11/gnome"
+LICENSE = "GPL"
+
+DEPENDS = "gnome-common glib-2.0 gtk+ gconf gtksourceview2"
+RDEPENDS += " gtksourceview2"
+
+inherit gnome pkgconfig
+
+EXTRA_OECONF = "--disable-scrollkeeper"
+
+do_configure_prepend () {
+ cp ${STAGING_DATADIR}/gnome-common/data/omf.make ${S}
+}
+
+do_stage () {
+ autotools_stage_all
+}
+
+FILES_${PN} += "${libdir} ${datadir}/gedit-2"
+FILES_${PN}-dbg += "${libdir}/gedit-2/plugin-loaders/.debug ${libdir}/gedit-2/plugins/.debug"