aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gnome/gnome-keyring_0.2.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gnome/gnome-keyring_0.2.1.bb')
-rw-r--r--recipes/gnome/gnome-keyring_0.2.1.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes/gnome/gnome-keyring_0.2.1.bb b/recipes/gnome/gnome-keyring_0.2.1.bb
new file mode 100644
index 0000000000..707d3df311
--- /dev/null
+++ b/recipes/gnome/gnome-keyring_0.2.1.bb
@@ -0,0 +1,21 @@
+LICENSE = "GPL"
+SECTION = "x11/gnome"
+SRC_URI = "http://ftp.gnome.org/pub/GNOME/sources/${PN}/0.2/${PN}-${PV}.tar.bz2"
+
+inherit autotools pkgconfig
+
+DEPENDS = ""
+
+EXTRA_OECONF = "--disable-gtk-doc"
+
+HEADERS = " \
+gnome-keyring.h \
+"
+
+do_stage() {
+ install -d ${STAGING_INCDIR}/gnome-keyring-1
+ for i in ${HEADERS}; do
+ install -m 0644 $i ${STAGING_INCDIR}/gnome-keyring-1/$i
+ done
+ oe_libinstall -so libgnome-keyring ${STAGING_LIBDIR}
+}