aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gnome/gnome-system-monitor_2.24.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gnome/gnome-system-monitor_2.24.0.bb')
-rw-r--r--recipes/gnome/gnome-system-monitor_2.24.0.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/recipes/gnome/gnome-system-monitor_2.24.0.bb b/recipes/gnome/gnome-system-monitor_2.24.0.bb
new file mode 100644
index 0000000000..0e27be5ffe
--- /dev/null
+++ b/recipes/gnome/gnome-system-monitor_2.24.0.bb
@@ -0,0 +1,24 @@
+LICENSE = "GPLv2"
+DEPENDS = "libgtop gtkmm glibmm libnotify libgnomeui gnome-panel gnome-doc-utils libwnck gtk+ gnome-keyring libglade hal dbus-glib "
+
+inherit gnome
+
+do_configure_prepend() {
+ sed -i -e s:help::g ${S}/Makefile.am
+}
+
+
+PACKAGES =+ "${PN}-applets"
+
+FILES_${PN}-applets = "${bindir}/*applet* \
+ ${libdir}/bonobo/servers \
+ ${datadir}/gnome-2.0/ui"
+
+FILES_${PN} += "${datadir}/icons \
+ ${datadir}/dbus-1 \
+ ${datadir}/gnome/autostart \
+ "
+
+FILE_{PN}-doc += "${datadir}/omf \
+ ${datadir}/gnome/help "
+