aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gnome/gnome-terminal_2.28.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gnome/gnome-terminal_2.28.0.bb')
-rw-r--r--recipes/gnome/gnome-terminal_2.28.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/gnome/gnome-terminal_2.28.0.bb b/recipes/gnome/gnome-terminal_2.28.0.bb
new file mode 100644
index 0000000000..3a31bf3fbe
--- /dev/null
+++ b/recipes/gnome/gnome-terminal_2.28.0.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "GNOME terminal"
+SECTION = "x11/gnome"
+LICENSE = "GPL"
+DEPENDS = "gnome-common glib-2.0 gtk+ gconf vte"
+inherit gnome pkgconfig
+
+EXTRA_OECONF = "--disable-scrollkeeper"
+
+do_configure_prepend () {
+ cp ${STAGING_DATADIR}/gnome-common/data/omf.make ${S}
+}
+
+do_stage () {
+ autotools_stage_all
+}
+
+