aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gnome/libgnomeprint_2.8.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gnome/libgnomeprint_2.8.2.bb')
-rw-r--r--recipes/gnome/libgnomeprint_2.8.2.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/gnome/libgnomeprint_2.8.2.bb b/recipes/gnome/libgnomeprint_2.8.2.bb
new file mode 100644
index 0000000000..a7db775e22
--- /dev/null
+++ b/recipes/gnome/libgnomeprint_2.8.2.bb
@@ -0,0 +1,16 @@
+LICENSE = "GPL"
+SECTION = "x11/gnome/libs"
+PR = "r2"
+
+DEPENDS = "libxml2 libgnomecups glib-2.0 pango libart-lgpl fontconfig popt gnome-common"
+
+inherit flow-lossage pkgconfig gnome
+
+FILES_${PN}-dbg += "${libdir}/libgnomeprint/2.8.2/modules/transports/.debug \
+ ${libdir}/libgnomeprint/2.8.2/modules/.debug"
+
+do_stage() {
+ install -d ${STAGING_LIBDIR}
+ oe_libinstall -so -a -C libgnomeprint libgnomeprint-2-2 ${STAGING_LIBDIR}
+ gnome_stage_includes
+}