aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gnome/libgweather_2.22.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gnome/libgweather_2.22.3.bb')
-rw-r--r--recipes/gnome/libgweather_2.22.3.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes/gnome/libgweather_2.22.3.bb b/recipes/gnome/libgweather_2.22.3.bb
new file mode 100644
index 0000000000..83fe45eb41
--- /dev/null
+++ b/recipes/gnome/libgweather_2.22.3.bb
@@ -0,0 +1,21 @@
+LICENSE = "LGPL"
+DEPENDS = "libgnome"
+
+inherit gnome
+
+do_configure_prepend() {
+ sed -i -e s:help:: ${S}/Makefile.am
+}
+
+
+PACKAGES =+ "libpanel-applet"
+FILES_libpanel-applet = "${libdir}/libpanel-applet-2.so.*"
+
+FILES_${PN} =+ "${datadir}/gnome* \
+ ${datadir}/icons"
+
+EXTRA_OEMAKE = "ORBIT_IDL=${STAGING_BINDIR_NATIVE}/orbit-idl-2"
+
+do_stage() {
+ autotools_stage_all
+}