aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gnome/pyorbit_2.14.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gnome/pyorbit_2.14.3.bb')
-rw-r--r--recipes/gnome/pyorbit_2.14.3.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/gnome/pyorbit_2.14.3.bb b/recipes/gnome/pyorbit_2.14.3.bb
new file mode 100644
index 0000000000..8b9c1aa76f
--- /dev/null
+++ b/recipes/gnome/pyorbit_2.14.3.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Python Orbit bindings"
+LICENSE = "LGPL"
+
+PR = "r0"
+
+inherit gnome distutils-base pkgconfig
+
+do_configure() {
+ export HOST_SYS=${HOST_SYS}
+ export BUILD_SYS=${BUILD_SYS}
+ autotools_do_configure
+}
+
+do_stage() {
+ install -d ${STAGING_INCDIR}/pyorbit-2
+ install -m 0644 src/pyorbit.h ${STAGING_INCDIR}/pyorbit-2
+}