aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gnome
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gnome')
-rw-r--r--recipes/gnome/gconf-native_2.6.1.bb10
1 files changed, 7 insertions, 3 deletions
diff --git a/recipes/gnome/gconf-native_2.6.1.bb b/recipes/gnome/gconf-native_2.6.1.bb
index 79163a42b1..f3f5fd8231 100644
--- a/recipes/gnome/gconf-native_2.6.1.bb
+++ b/recipes/gnome/gconf-native_2.6.1.bb
@@ -1,10 +1,14 @@
NOTE = "This is just a dummy package to get packages stop complaining about gconftool-2 \
which they are not using anyway... :D"
+PR = "r1"
+
inherit native
-do_stage() {
- echo "#!/bin/sh" >${STAGING_BINDIR}/gconftool-2
- chmod a+rx ${STAGING_BINDIR}/gconftool-2
+do_install() {
+ install -d ${D}${bindir}
+ echo "#!/bin/sh" >${D}${bindir}/gconftool-2
+ chmod a+rx ${D}${bindir}/gconftool-2
}
+NATIVE_INSTALL_WORKS = "1"