aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gnome
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gnome')
-rw-r--r--recipes/gnome/gnome-bluetooth_2.27.3.bb10
1 files changed, 8 insertions, 2 deletions
diff --git a/recipes/gnome/gnome-bluetooth_2.27.3.bb b/recipes/gnome/gnome-bluetooth_2.27.3.bb
index 8fd8318a12..6954b819c8 100644
--- a/recipes/gnome/gnome-bluetooth_2.27.3.bb
+++ b/recipes/gnome/gnome-bluetooth_2.27.3.bb
@@ -3,15 +3,21 @@ SECTION = "x11/gnome"
inherit autotools gnome pkgconfig
-SRC_URI = "svn://svn.gnome.org/svn/${PN};module=tags/GNOMEBT_V_2_27_3;rev=596;proto=http"
-S = "${WORKDIR}/tags/GNOMEBT_V_2_27_3"
+GBTREV = "609"
+SRC_URI = "svn://svn.gnome.org/svn/${PN};module=trunk;rev=${GBTREV};proto=http"
+S = "${WORKDIR}/trunk"
+PV = "2.27.3+svnr${GBTREV}"
DEPENDS = "obexd obex-data-server gconf-dbus gtk+ dbus-glib libunique libnotify hal bluez4 gnome-keyring"
RRECOMMENDS_${PN} += "obexd obex-data-server"
RCONFLICTS_${PN} = "bluez-gnome"
+EXTRA_OECONF = "--enable-debug"
+CFLAGS += " -g "
+
do_configure_prepend() {
sed -i -e s:docs::g ${S}/Makefile.am
+ echo "EXTRA_DIST = version.xml" > gnome-doc-utils.make
echo "EXTRA_DIST = version.xml" > gtk-doc.make
}