aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gpe-announce/files/fix-install.diff
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gpe-announce/files/fix-install.diff')
-rw-r--r--recipes/gpe-announce/files/fix-install.diff13
1 files changed, 13 insertions, 0 deletions
diff --git a/recipes/gpe-announce/files/fix-install.diff b/recipes/gpe-announce/files/fix-install.diff
new file mode 100644
index 0000000000..3827f5562a
--- /dev/null
+++ b/recipes/gpe-announce/files/fix-install.diff
@@ -0,0 +1,13 @@
+diff --git gpe-announce-0.13/Makefile-orig gpe-announce-0.13/Makefile
+index 56e016a..f8bade4 100644
+--- gpe-announce-0.13/Makefile-orig
++++ gpe-announce-0.13/Makefile
+@@ -47,7 +47,7 @@ $(PACKAGE): $(OBJS)
+
+ install-program: all
+ install -d $(DESTDIR)$(PREFIX)/bin
+- install -s $(PACKAGE) $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
++ install $(PACKAGE) $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
+
+ clean:
+ rm -f $(PACKAGE) $(OBJS) $(DEPS)