aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gpe-calendar/gpe-calendar_0.90.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gpe-calendar/gpe-calendar_0.90.bb')
-rw-r--r--recipes/gpe-calendar/gpe-calendar_0.90.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/gpe-calendar/gpe-calendar_0.90.bb b/recipes/gpe-calendar/gpe-calendar_0.90.bb
new file mode 100644
index 0000000000..5b7c321fa9
--- /dev/null
+++ b/recipes/gpe-calendar/gpe-calendar_0.90.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "GPE calendar is the calendar application of the GPE PIM suite."
+SECTION = "gpe"
+LICENSE = "GPL"
+
+DEPENDS = "libhandoff libsoup libeventdb libschedule libxsettings libxsettings-client libgpepimc libdisplaymigration libgpevtype"
+RDEPENDS = "gpe-icons"
+
+PR = "r0"
+
+GPE_TARBALL_SUFFIX = "bz2"
+
+inherit autotools gpe
+
+do_configure () {
+ autotools_do_configure
+}
+
+