aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gpe-conf/gpe-conf_0.2.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gpe-conf/gpe-conf_0.2.4.bb')
-rw-r--r--recipes/gpe-conf/gpe-conf_0.2.4.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/recipes/gpe-conf/gpe-conf_0.2.4.bb b/recipes/gpe-conf/gpe-conf_0.2.4.bb
new file mode 100644
index 0000000000..15a5bce0f3
--- /dev/null
+++ b/recipes/gpe-conf/gpe-conf_0.2.4.bb
@@ -0,0 +1,25 @@
+DESCRIPTION = "Configuration applets for GPE"
+SECTION = "gpe"
+PRIORITY = "optional"
+LICENSE = "GPL"
+
+DEPENDS = "gtk+ esound audiofile libgpewidget libxsettings libxsettings-client libxrandr"
+RDEPENDS_${PN} = "xst xset ntpdate gpe-login gpe-icons tzdata xrandr"
+RDEPENDS_gpe-conf-panel = "gpe-conf"
+
+PR = "r2"
+
+GPE_TARBALL_SUFFIX = "bz2"
+
+inherit gpe autotools pkgconfig
+
+SRC_URI += "file://scriptname.patch;patch=1;pnum=0"
+
+PACKAGES += "gpe-conf-panel"
+
+FILES_${PN} = "${sysconfdir} ${bindir} ${datadir}/pixmaps \
+ ${datadir}/applications/gpe-conf-* ${datadir}/gpe/pixmaps \
+ ${datadir}/gpe-conf"
+FILES_gpe-conf-panel = "${datadir}/applications/gpe-conf.desktop"
+
+