aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gpe-question
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gpe-question')
-rw-r--r--recipes/gpe-question/files/makefile-fix.patch11
-rw-r--r--recipes/gpe-question/gpe-question_0.04.bb9
2 files changed, 20 insertions, 0 deletions
diff --git a/recipes/gpe-question/files/makefile-fix.patch b/recipes/gpe-question/files/makefile-fix.patch
new file mode 100644
index 0000000000..a8d1eadee2
--- /dev/null
+++ b/recipes/gpe-question/files/makefile-fix.patch
@@ -0,0 +1,11 @@
+--- /tmp/Makefile 2006-07-26 11:14:27.000000000 +0200
++++ gpe-question-0.04/Makefile 2006-07-26 11:14:41.284411000 +0200
+@@ -21,7 +21,7 @@
+ $(CC) -o $@ $^ $(LDFLAGS) $(PACKAGE_LDFLAGS)
+
+ install-program: all
+- install -Ds $(PACKAGE) $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
++ install -D -s $(PACKAGE) $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
+
+ clean:
+ rm -f $(PACKAGE).o $(PACKAGE) $(DEPS)
diff --git a/recipes/gpe-question/gpe-question_0.04.bb b/recipes/gpe-question/gpe-question_0.04.bb
new file mode 100644
index 0000000000..d2cad00803
--- /dev/null
+++ b/recipes/gpe-question/gpe-question_0.04.bb
@@ -0,0 +1,9 @@
+LICENSE = "GPL"
+inherit gpe
+
+SRC_URI += "file://makefile-fix.patch;patch=1"
+
+DEPENDS = "libgpewidget"
+RDEPENDS = "gpe-icons"
+SECTION = "gpe"
+DESCRIPTION = "GPE interface for asking questions from shell scripts"