aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gpephone/libgemwidget_svn.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gpephone/libgemwidget_svn.bb')
-rw-r--r--recipes/gpephone/libgemwidget_svn.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/gpephone/libgemwidget_svn.bb b/recipes/gpephone/libgemwidget_svn.bb
new file mode 100644
index 0000000000..f4e2e350d8
--- /dev/null
+++ b/recipes/gpephone/libgemwidget_svn.bb
@@ -0,0 +1,19 @@
+DESCRIPTION = "Extended widget library for GPE phone environment."
+LICENSE = "LiPS"
+SECTION = "gpe/libs"
+PRIORITY = "optional"
+DEPENDS = "gtk+ libiac libgpephone gnome-vfs libxdamage libxcomposite libgpewidget"
+PV = "1.0+svnr-${SRCREV}"
+PR = "r0"
+
+inherit gpephone pkgconfig autotools
+
+SRC_URI = "${GPEPHONE_SVN}"
+
+S = ${WORKDIR}/${PN}
+
+FILES_${PN} += "${datadir}/gem"
+
+do_stage () {
+ autotools_stage_all
+}