aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/groff/groff_1.19.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/groff/groff_1.19.1.bb')
-rw-r--r--recipes/groff/groff_1.19.1.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/recipes/groff/groff_1.19.1.bb b/recipes/groff/groff_1.19.1.bb
new file mode 100644
index 0000000000..42b0d80d15
--- /dev/null
+++ b/recipes/groff/groff_1.19.1.bb
@@ -0,0 +1,23 @@
+DESCRIPTION = "GNU roff"
+SECTION = "base"
+LICENSE = "GPL"
+PR = "r2"
+
+SRC_URI = "http://ftp.gnu.org/gnu/groff/groff-${PV}.tar.gz \
+ file://groff.patch;patch=1"
+
+PARALLEL_MAKE = ""
+# prefix and exec-prefix are broken and the .in file is broken too
+# and can't be autoreconf'ed, so specify every dir
+EXTRA_OECONF="--prefix=${D} --exec-prefix=${D} --bindir=${D}${bindir} --datadir=${D}${datadir} --mandir=${D}${datadir}/man --infodir=${D}${datadir}/info"
+
+inherit autotools
+
+do_configure () {
+ oe_runconf
+}
+
+#do_install() {
+# oe_runmake 'PREFIX=${D}' install
+#}
+